Abstimmungsprobleme

alles betreffend Motor, Chassis, Getriebe, Elektrik etc.
Benutzeravatar

Themenersteller
p40p40
ist schon mal mitgefahren
ist schon mal mitgefahren
Beiträge: 126
Registriert: Montag 14. November 2016, 08:38
Wohnort:
Danke gesagt: 0
Danke erhalten: 0
Sternzeichen:
Alter: 51

Abstimmungsprobleme

Ungelesener Beitrag von p40p40 » Sonntag 14. Oktober 2018, 22:08

Hallo
Habe ein bisschen umgebaut da mein Sohn 18 auch mit der Ente fahrt und so auch er an der Gestaltung mitwirken darf ! deshalb gab es auch eine VOLLELEKTRONISCHE ZÜNDANLAGE 123 TUNE MIT BLUETOOTH so das er auf seinen Handy ein elektronisches Armaturenbrett hat .
Das mit einen Halter , überhalb der Schaltung montiert ist . Da das Lüfterrad schon herrausen war gab es auch noch einen POWERTUBE, AUFLADUNGS LUFTFILTER UMBAUSATZ 2CV BURTON + 2 Zündkerzen und Stecker mit Kabeln dazu .
Sie läuft zwar wieder aber nicht optimal ! Bin halt Motoren technisch nicht bewandert , alles was darum gebaut ist stellt meistens kein Problem da .
Die Zündung habe ich über die grüne LED eingestellt , aber noch nicht mittels Stroboskoplampe überprüft ( habe selber keine ) Zudem weis ich auch nicht welche Zündung Kurve eingestellt ist und welche ich überhaupt brauche . Die APP ist installiert und das elektronische Armaturenbrett zeigt was an . Wie ich da was verstellen kann ?
Sie ist auch vorher nicht richtig gelaufen .
Gebe ich Gas und gehe von Gas und trete gleichzeitig die Kupplung so dreht der Motor noch ein wenig hoch und stirbt danach ab wenn ich nicht gleich wieder einkupple und wieder Gas gebe .
Düsengröße verändern ? Schwimmernadel ? Wenn sie kurz gelaufen ist springt sie schlecht an .
Unter der Woche kann ich die Zündung mit der Stroboskoplampe überprüfen .
Zudem wollte ein Bekannter mit mir zusammen mal die Ventile nachsehen dann wären diese Ursachen auch ausgeschlossen . Noch ideen ?
LG Markus
Benutzeravatar

healer
ist schon mal mitgefahren
ist schon mal mitgefahren
Beiträge: 109
Registriert: Sonntag 3. Juli 2016, 13:25
Wohnort: Norddeutschland
Danke gesagt: 6x
Danke erhalten: 2x
Sternzeichen:
Alter: 56

Re: Abstimmungsprobleme

Ungelesener Beitrag von healer » Sonntag 14. Oktober 2018, 22:32

Ich glaube, ich würde den Power Tube gleich wieder abbauen und erst mal dafür sorgen, dass der Motor gut läuft. Dann kannst Du da Ding wieder dranstecken und sehen, was Du verändern musst.
Weiterhin würde ich den Vergaser ausbauen und gründlich reinigen, vorher vielleicht noch auf Falschluft testen. Ventile einstellen,... und schon sollte sie wieder fliegen.
Es ist nie zu spät für eine glückliche Kindheit
Benutzeravatar

Themenersteller
p40p40
ist schon mal mitgefahren
ist schon mal mitgefahren
Beiträge: 126
Registriert: Montag 14. November 2016, 08:38
Wohnort:
Danke gesagt: 0
Danke erhalten: 0
Sternzeichen:
Alter: 51

Re: Abstimmungsprobleme

Ungelesener Beitrag von p40p40 » Sonntag 14. Oktober 2018, 22:42

healer hat geschrieben:
Sonntag 14. Oktober 2018, 22:32
Ich glaube, ich würde den Power Tube gleich wieder abbauen und erst mal dafür sorgen, dass der Motor gut läuft. Vorher vielleicht noch auf Falschluft testen. Ventile einstellen,... und schon sollte sie wieder fliegen.
Dachte das der Power Tube was verändert und wollte gleich auf diese Abstimmung den Motor einstellen . Mein Sohn bringt mich um wenn ich das wieder rausbaue . :traurig:
Falschluft testen . Da fällt mir noch was ein gilt das noch ? Motor im Standgas laufenlassen und rund um den Vergaser mit Startpilot spritzen !
LG Markus
Benutzeravatar

healer
ist schon mal mitgefahren
ist schon mal mitgefahren
Beiträge: 109
Registriert: Sonntag 3. Juli 2016, 13:25
Wohnort: Norddeutschland
Danke gesagt: 6x
Danke erhalten: 2x
Sternzeichen:
Alter: 56

Re: Abstimmungsprobleme

Ungelesener Beitrag von healer » Sonntag 14. Oktober 2018, 22:52

Bremsenreiniger tut's auch
Es ist nie zu spät für eine glückliche Kindheit
Benutzeravatar

healer
ist schon mal mitgefahren
ist schon mal mitgefahren
Beiträge: 109
Registriert: Sonntag 3. Juli 2016, 13:25
Wohnort: Norddeutschland
Danke gesagt: 6x
Danke erhalten: 2x
Sternzeichen:
Alter: 56

Re: Abstimmungsprobleme

Ungelesener Beitrag von healer » Sonntag 14. Oktober 2018, 22:54

Das war jetzt nicht mit 'Vergaser reinigen' gemeint


:Hammer:
Es ist nie zu spät für eine glückliche Kindheit
Benutzeravatar

fourgonette
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 1820
Registriert: Freitag 31. Juli 2015, 21:11
Wohnort:
Danke gesagt: 1x
Danke erhalten: 1x

Re: Abstimmungsprobleme

Ungelesener Beitrag von fourgonette » Sonntag 14. Oktober 2018, 23:19

Wird zur elektronischen Zündung nicht auch gleich eine neue leistungsfähigere Zündspule verbaut?
Bloß nicht die Bedüsung ändern und eine neue Baustelle aufmachen.
Powertube wird sehr geringen Einfluß habe und kann an sich drin bleiben. Zur Sicherheit nimms Rohr weg.
Würde, wenn die Ursache gefunden ist und Ente wieder läuft, bei Burton nachfrgaen, welche Bedüsung die vorschlagen oder wie eine (wenn auch geringfügige) Optimierung glücken kann, bzw. welche Anhaltspunkte herangezogen werden können (Kerzenfarbe z.B. ?) Welche Zündkurve mit Tube, gibt Burton da Tips?
Rund um den Vergaser.... auf den Vergaserfuß/flansch sprühen, ggf. Drosselklappenwelle, Pull-down dose (sofern vorhanden) ganzen Vergaser.
Siehe auch mal Entmontage zum Thema Vergaser.

Frank
Benutzeravatar

Themenersteller
p40p40
ist schon mal mitgefahren
ist schon mal mitgefahren
Beiträge: 126
Registriert: Montag 14. November 2016, 08:38
Wohnort:
Danke gesagt: 0
Danke erhalten: 0
Sternzeichen:
Alter: 51

Re: Abstimmungsprobleme

Ungelesener Beitrag von p40p40 » Sonntag 14. Oktober 2018, 23:26

fourgonette hat geschrieben:
Sonntag 14. Oktober 2018, 23:19
Wird zur elektronischen Zündung nicht auch gleich eine neue leistungsfähigere Zündspule verbaut?

Frank
Nein .
Benutzeravatar

Mosel
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 4110
Registriert: Dienstag 30. Dezember 2008, 07:41
Wohnort: Schduergert
Danke gesagt: 0
Danke erhalten: 1x
Sternzeichen:
Alter: 54
Kontaktdaten:

Re: Abstimmungsprobleme

Ungelesener Beitrag von Mosel » Montag 15. Oktober 2018, 09:30

wenn Du dem Vergaser mehr Luft reinbläst, sollte er wohl auch darauf abgestimmt werden.

Mosel
nichts zerlegt sich wie ein Citroen
Bild
Benutzeravatar

rubber duck
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 1124
Registriert: Mittwoch 10. Juli 2013, 11:48
Wohnort: 71665 Vaihingen Enz
Danke gesagt: 1x
Danke erhalten: 1x

Re: Abstimmungsprobleme

Ungelesener Beitrag von rubber duck » Montag 15. Oktober 2018, 09:33

Meine Erfahrung ist, dass jede Änderung am Lufteinlass zum Luftfilter sehr wohl eine Auswirkung auf die Abstimmung hat. Entweder übliche Vergaserabstimmung und Standard Luftfilter, oder veränderter Luftfilter und darauf abgestimmte Vergaserbedüsung. Ein Mischmasch ist immer eine Verschlechterung hin zu schlechterem Motorlauf und / oder deutlichem Mehtverbrauch.

Die Leerlaufluftdüse ist aber an Ort und Stelle und fest?
Benutzeravatar

fourgonette
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 1820
Registriert: Freitag 31. Juli 2015, 21:11
Wohnort:
Danke gesagt: 1x
Danke erhalten: 1x

Re: Abstimmungsprobleme

Ungelesener Beitrag von fourgonette » Montag 15. Oktober 2018, 11:52

Habe nicht gesagt, dass es keine Veränderung geben wird. Nur halte ich sie für sehr gering. Wenn da tatsächlich so viel mehr an Luft reinkäme, hätte sich das vermutlich aufgrund eines merklich geringeren Verbrauches/ spürbarer Mehrleistung rumgesprochen und der Power Tube wäre nicht unüblich.

Frank
Antworten