Motor patscht und knallt beim hochschalten

alles betreffend Motor, Chassis, Getriebe, Elektrik etc.
Benutzeravatar
rubber duck
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 936
Registriert: Mittwoch 10. Juli 2013, 11:48
Wohnort: Kreis LB, BaWü

Re: Motor patscht und knallt beim hochschalten

Ungelesener Beitrag von rubber duck » Dienstag 7. August 2018, 12:23

Ralf850gle hat geschrieben:
Dienstag 7. August 2018, 11:55
..., daß das Gasgemisch noch beim Öffnen des Einlaßventils brennt und die Flamme in den Vergaser zurückschlägt...
Hmm, lass mich das mal gedanklich durchspielen.
Gezündet wird kurz vor OT. Dann der Arbeitstakt (~180° Kurbelwinkel), an dessen Ende das Auslassventil öffnet. Dann der Ausstoßtakt (~ 180° KW). Dann erst öffnet das Einlassventil. Also ~ 360° KW nach der Zündung, und nachdem einmal das Zylinder-Hubvolumen in den Auspuff geschoben wurde.

Und da wollen die ernstlich behaupten, dass es immer noch im Brennraum brennt, und deswegen Flammen durch das sich öffnende Einlassventil in den Ansaugtrakt zurückschlagen können?
:vogel:

Benutzeravatar
Ralf850gle
Beiträge: 4
Registriert: Dienstag 24. Juli 2018, 18:51
Alter: 63

Re: Motor patscht und knallt beim hochschalten

Ungelesener Beitrag von Ralf850gle » Dienstag 7. August 2018, 13:09

Moin,

okay, okay, die Beschreibung war nicht optimal...also noch mal in eigenen Worten:

Bei zu magerem Gemisch zündet das Gemisch beim Arbeitstakt nicht durch.
Wenn dann beim Auslasstakt das Einlassventil öffnet (Ventilüberschneidung) schlägt eine Restflamme aus dem Einlassventil in den Vergaser zurück. Es entsteht dort eine Verpuffung,
die sich akustisch von "Patschen" bis "Knallen" äußert.
Ohne Luftfilter kann man manchmal sogar Flammen sehen.
Das gibt es entweder bei extrem abgemagertem Gemisch oder total verstelltem
Zündzeitpunkt (auch dann zündet das Gemisch nicht ordentlich durch).

Hoffentlich ist die Erklärung jetzt etwas verständlicher.

Viele Grüße
Ralf

Benutzeravatar
Siegfried
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 2546
Registriert: Montag 19. Oktober 2015, 12:26

Re: Motor patscht und knallt beim hochschalten

Ungelesener Beitrag von Siegfried » Dienstag 7. August 2018, 18:27

Beim 2CV erfolgt jede 360° KW ein Zündfunke, da kein Verteiler.

Benutzeravatar
rubber duck
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 936
Registriert: Mittwoch 10. Juli 2013, 11:48
Wohnort: Kreis LB, BaWü

Re: Motor patscht und knallt beim hochschalten

Ungelesener Beitrag von rubber duck » Dienstag 7. August 2018, 20:22

Der Zündfunke kann aber nicht das frisch zur Ansaugung bereitstehende Gemisch entzünden, da ZZP spätestens 8° v.OT, und Einlassventil öffnet 0°5' n.OT

Benutzeravatar
Ralf850gle
Beiträge: 4
Registriert: Dienstag 24. Juli 2018, 18:51
Alter: 63

Re: Motor patscht und knallt beim hochschalten

Ungelesener Beitrag von Ralf850gle » Mittwoch 8. August 2018, 07:52

Moin,

korrekt, der Zündfunke entzündet natürlich nicht das Gemisch am Ansaugtrakt!

Aus dem sich öffnenden Einlassventil am Beginn des Auslasstaktes kommt eine
Restflamme, die das Gemisch im Ansaugtrakt entzündet.

Wenn der Zündzeitpunkt total verstellt ist, passiert das gleiche. Die Verbrennung
findet nur ungleichmäßig statt, und ist zum Zeitpunkt des sich öffnenden Einlassventils
noch nicht abgeschlossen. Und dann s.o.

Gruß
Ralf

Benutzeravatar
Dimi
Beiträge: 4
Registriert: Freitag 27. Juli 2018, 18:30

Re: Motor patscht und knallt beim hochschalten

Ungelesener Beitrag von Dimi » Donnerstag 9. August 2018, 18:57

Hallo zusammen,

Kondensator und Kontakte werde ich wechseln.
Der Kondensator von Facet kann mein Händler z. Z. nicht liefern.
Dafür bietet er als Set einen Kondensator + einen Unterbrecherkontakt, wahlweise von Valeo oder von Bougicard für 10,50 € an. Klingt doch gut, oder?
Das mit der Zündung einstellen habe ich nicht verstanden. Was mache ich wenn der 6 mm Stift nicht durchgeht?
Wie kann ich was verstellen, damit der Stift durchgeht?

Grüße Dimi

Benutzeravatar
---hannes
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 538
Registriert: Dienstag 6. Januar 2009, 18:50
Wohnort: Österreich

Re: Motor patscht und knallt beim hochschalten

Ungelesener Beitrag von ---hannes » Donnerstag 9. August 2018, 19:30

Wenn du noch kein Reparaturhandbuch haben solltest, schau dir einfach die Anleitung im Entenschnabel an:
http://der-entenschnabel.de/restoration ... endung.htm

Benutzeravatar
rubber duck
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 936
Registriert: Mittwoch 10. Juli 2013, 11:48
Wohnort: Kreis LB, BaWü

Re: Motor patscht und knallt beim hochschalten

Ungelesener Beitrag von rubber duck » Donnerstag 9. August 2018, 20:35

Literatur - gutes Stichwort :-)

Benutzeravatar
Poype
Hat schon mal 'ne Ente gesehen
Hat schon mal 'ne Ente gesehen
Beiträge: 7
Registriert: Samstag 16. Juni 2018, 14:48

Re: Motor patscht und knallt beim hochschalten

Ungelesener Beitrag von Poype » Freitag 10. August 2018, 13:39

rubber duck hat geschrieben:
Dienstag 7. August 2018, 20:22
Der Zündfunke kann aber nicht das frisch zur Ansaugung bereitstehende Gemisch entzünden, da ZZP spätestens 8° v.OT, und Einlassventil öffnet 0°5' n.OT
Dir ist aber schon klar, dass die 0°5' für ein Prüfspiel von 1 mm gelten.
Bei 0,2 mm Ventilspiel öffnet das Einlassventil weit vor dem ZZP.

Benutzeravatar
Ente68
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 3037
Registriert: Dienstag 17. Februar 2009, 21:41
Kontaktdaten:

Re: Motor patscht und knallt beim hochschalten

Ungelesener Beitrag von Ente68 » Freitag 10. August 2018, 15:12

rubber duck hat geschrieben:
Dienstag 7. August 2018, 20:22
Der Zündfunke kann aber nicht das frisch zur Ansaugung bereitstehende Gemisch entzünden, da ZZP spätestens 8° v.OT, und Einlassventil öffnet 0°5' n.OT
Einlassventil öffnet 0°5' vor OT :suche:
Chris
Bild

Antworten