Update vom Forum

Bekanntgabe über neue Updates, also wenn ich mal wieder alles kaputt machen werde, sag ich hier erst mal Bescheid
Benutzeravatar

Sigmar
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 478
Registriert: Montag 3. April 2017, 15:56
Wohnort: Bärlin
Danke gesagt: 2x
Danke erhalten: 1x
Sternzeichen:

Re: Update vom Forum

Ungelesener Beitrag von Sigmar » Dienstag 19. Dezember 2017, 21:52

Über Irfan view gehts bei mir 850x645 Pixel !
Trotzdem komisch,daß es bei euch nicht funktioniert :?:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar

rubber duck
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 1400
Registriert: Mittwoch 10. Juli 2013, 11:48
Wohnort: 71665 Vaihingen Enz
Danke gesagt: 27x
Danke erhalten: 52x

Re: Update vom Forum

Ungelesener Beitrag von rubber duck » Dienstag 19. Dezember 2017, 22:06

Test:
Scheibenwischerschalter.jpg
Stimmt, mit IrfanView funktioniert es. Nur mit dem, mit nichts anderem. Wieso auch immer... :roll:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Das zweite Leben des Ferdinand (Restaurierungsbericht) / Ente auf Autogas (Umbaubericht)
Benutzeravatar

Birne

Re: Update vom Forum

Ungelesener Beitrag von Birne » Dienstag 19. Dezember 2017, 22:15

Dann muss es an der Komprimierungsmethode der Software liegen, da ist das Forum nach dem Update wohl sehr wählerisch. Ich hoffe, Mary bekommt das noch hin. :Dhoch:
Benutzeravatar

Siegfried
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 3308
Registriert: Montag 19. Oktober 2015, 12:26
Wohnort: .
Danke gesagt: 42x
Danke erhalten: 98x

Re: Update vom Forum

Ungelesener Beitrag von Siegfried » Mittwoch 20. Dezember 2017, 07:37

@Mary: hab ich gemacht. "add Image to post" , Bild verkleinern auf "massage bord", Fehlermeldung "Bild zu groß"
Sorry für die ganze Arbeit.
Das bringt mir aber alles nix.
Und ich scheine nicht der einzige zu sein.
Benutzeravatar

Siegfried
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 3308
Registriert: Montag 19. Oktober 2015, 12:26
Wohnort: .
Danke gesagt: 42x
Danke erhalten: 98x

Re: Update vom Forum

Ungelesener Beitrag von Siegfried » Mittwoch 20. Dezember 2017, 07:40

Bild

ok so geht's.
ist auch 640x850.
aber so klein ?!
Benutzeravatar

rubber duck
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 1400
Registriert: Mittwoch 10. Juli 2013, 11:48
Wohnort: 71665 Vaihingen Enz
Danke gesagt: 27x
Danke erhalten: 52x

Re: Update vom Forum

Ungelesener Beitrag von rubber duck » Mittwoch 20. Dezember 2017, 09:28

Das sind die Momente, in denen ich froh bin kein Admin zu sein. In denen sie mein volles Mitgefühl und Respekt haben. Besonders diejenigen, die sich das freiwillig und ehrenamtlich ans Bein binden.
Und wenn sie dann den Fehler gefunden und eliminiert haben, kommt sogar noch Ehrfurcht dazu ;)
:kueken:
Das zweite Leben des Ferdinand (Restaurierungsbericht) / Ente auf Autogas (Umbaubericht)
Benutzeravatar

Sigmar
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 478
Registriert: Montag 3. April 2017, 15:56
Wohnort: Bärlin
Danke gesagt: 2x
Danke erhalten: 1x
Sternzeichen:

Re: Update vom Forum

Ungelesener Beitrag von Sigmar » Mittwoch 20. Dezember 2017, 13:31

rubber duck hat geschrieben:
Mittwoch 20. Dezember 2017, 09:28
Das sind die Momente, in denen ich froh bin kein Admin zu sein. In denen sie mein volles Mitgefühl und Respekt haben. Besonders diejenigen, die sich das freiwillig und ehrenamtlich ans Bein binden.
Und wenn sie dann den Fehler gefunden und eliminiert haben, kommt sogar noch Ehrfurcht dazu ;)
:kueken:
Das sehe ich ganz genau so, in diesem Sinne drücke ich Mary die Daumen :-)
Benutzeravatar

Athom1507
ist schon mal mitgefahren
ist schon mal mitgefahren
Beiträge: 125
Registriert: Sonntag 1. Oktober 2017, 19:18
Wohnort: Reichshof
Danke gesagt: 6x
Danke erhalten: 0
Sternzeichen:
Alter: 53

Re: Update vom Forum

Ungelesener Beitrag von Athom1507 » Mittwoch 20. Dezember 2017, 13:40

Ergänzend von mir, da ich die meisten Beiträge mit dem Handy tippe ( sieht man an mancher Autokorrektur) verkleinere ich die Bilder vorher mit der App "Fotos und Bilder verkleinern"(sehr kreativer Name).
Ist einfach und man kann direkt mehrere Bilder auf einmal verkleinern.
Nur Glücklichsein macht richtig glücklich. :-)

51580 Reichshof
Benutzeravatar

Birne

Re: Update vom Forum

Ungelesener Beitrag von Birne » Mittwoch 20. Dezember 2017, 15:03

Kleiner Tipp gegen das Vertippen: Autokorrektur kann man korrigieren. Oder auch abschalten. ;)
Die von dir genannte App gibt es unter iOS nicht. Wenn du eine App empfiehlst, schreibe gleich das Betriebssystem dazu. ;)
Benutzeravatar

Ente68
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 3061
Registriert: Dienstag 17. Februar 2009, 21:41
Wohnort: Elsass
Danke gesagt: 4x
Danke erhalten: 5x
Kontaktdaten:

Re: Update vom Forum

Ungelesener Beitrag von Ente68 » Mittwoch 20. Dezember 2017, 17:10

Siegfried hat geschrieben:
Mittwoch 20. Dezember 2017, 07:37
@Mary: hab ich gemacht. "add Image to post" , Bild verkleinern auf "massage bord", Fehlermeldung "Bild zu groß"
Sorry für die ganze Arbeit.
Das bringt mir aber alles nix.
Und ich scheine nicht der einzige zu sein.
Da schließe ich mich an. Und ein mit Paint verkleinertes Bild auf die erforderliche Größe lässt sich ebenfalls nicht hochladen.
Bei "Add Image to post" geht ein neues Fenster auf, sobald ich ein Bild zum Anfügen geöffnet habe . Die Forumsseite ist dann zwei Mal geöffnet, hochladen lässt sich aber nichts.
:eek:

Gruß,
Chris
Bild
Antworten