Update vom Forum

Bekanntgabe über neue Updates, also wenn ich mal wieder alles kaputt machen werde, sag ich hier erst mal Bescheid
Benutzeravatar

Birne

Re: Update vom Forum

Ungelesener Beitrag von Birne » Mittwoch 20. Dezember 2017, 17:53

"Add image to post" geht bei mir auch nicht. Foto hat 600x400 Pixel und es kommt die Fehlermeldung, dass das Foto nur max. 900 Pixel hoch sein darf. Beim selben Foto und der klassischen alten Bildhochladfunktion kommt die Fehlermeldung, dass das Foto 6000x4000 Pixel groß ist und über 2MB hat (hat aber nur 80KB). Format jpg.
Benutzeravatar

Themenersteller
Mary
Administrator
Administrator
Beiträge: 474
Registriert: Freitag 26. Dezember 2008, 23:32
Wohnort: Bad Kissingen
Danke gesagt: 4x
Danke erhalten: 52x
Sternzeichen:
Alter: 60
Kontaktdaten:

Re: Update vom Forum

Ungelesener Beitrag von Mary » Donnerstag 21. Dezember 2017, 15:28

Das Hochladen von Bildern ist nun um einiges großzügiger :-). Sollte nun wie gewünscht funktionieren.
Liebe Grüße

Mary
Benutzeravatar

Siegfried
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 3562
Registriert: Montag 19. Oktober 2015, 12:26
Wohnort: .
Danke gesagt: 53x
Danke erhalten: 147x

Re: Update vom Forum

Ungelesener Beitrag von Siegfried » Donnerstag 21. Dezember 2017, 20:15

Bild

Irfanview 800x600 geht
Find ich aber im Post immer noch sehr klein.
Wenn mans antippt und aufmacht gehts
Benutzeravatar

Birne

Re: Update vom Forum

Ungelesener Beitrag von Birne » Donnerstag 21. Dezember 2017, 20:26

Dann mach es auf die alte Art. Also nicht über "Add image to post", sondern weiter unten über Dateianhänge. Dann wird nicht eine Vorschau, sondern das echte Foto angezeigt.

Hier ein Beispiel mit einem Foto mit 1000 Pixeln Breite:
003_2011_04_25_2CV_Ostern_Roetgesbuettel.JPG
Und so sieht das selbe Fotos mit der Funktion "Add image to post" aus:

Bild
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar

Rennente
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 9436
Registriert: Samstag 27. Dezember 2008, 01:07
Wohnort:
Danke gesagt: 0
Danke erhalten: 0
Sternzeichen:
Alter: 54

Re: Update vom Forum

Ungelesener Beitrag von Rennente » Donnerstag 21. Dezember 2017, 21:57

:Dhoch: :Dhoch: :Dhoch: :Danke:
Sorry, bin gerade mal in die Abteilung der
kantigen Karosserieform abgewandert.
Grüße Wolfgang
Benutzeravatar

Sigmar
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 482
Registriert: Montag 3. April 2017, 15:56
Wohnort: Bärlin
Danke gesagt: 2x
Danke erhalten: 1x
Sternzeichen:

Re: Update vom Forum

Ungelesener Beitrag von Sigmar » Donnerstag 21. Dezember 2017, 22:48

test
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar

NT81Bonn
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 6388
Registriert: Samstag 6. Juni 2009, 21:35
Wohnort:
Danke gesagt: 15x
Danke erhalten: 1x
Sternzeichen:
Alter: 55
Kontaktdaten:

Re: Update vom Forum

Ungelesener Beitrag von NT81Bonn » Freitag 22. Dezember 2017, 07:35

Moin,
was ist denn nun passiert? Neuerdings ist 2CV-Fahrer.de eine unsichere Seite, mein Lappi blockiert sie dauerhaft. :(
Andreas
Meine Beiträge können Spuren von Ironie, Uran, purer Boshaftigkeit, Fachwissen, Erdnüssen und Popcorn enthalten!

Bild

https://www.facebook.com/EntenmannBonn/

http://www.entengeschnatter.de === Bonner Entenstammtisch
Benutzeravatar

NT81Bonn
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 6388
Registriert: Samstag 6. Juni 2009, 21:35
Wohnort:
Danke gesagt: 15x
Danke erhalten: 1x
Sternzeichen:
Alter: 55
Kontaktdaten:

Re: Update vom Forum

Ungelesener Beitrag von NT81Bonn » Freitag 22. Dezember 2017, 07:50

Über 2cvforum komme ich rein, seltsam....
Meine Beiträge können Spuren von Ironie, Uran, purer Boshaftigkeit, Fachwissen, Erdnüssen und Popcorn enthalten!

Bild

https://www.facebook.com/EntenmannBonn/

http://www.entengeschnatter.de === Bonner Entenstammtisch
Benutzeravatar

Birne

Re: Update vom Forum

Ungelesener Beitrag von Birne » Freitag 22. Dezember 2017, 09:35

Browsercache leeren und dann noch mal versuchen. Bei mir geht es auch über die Seite problemlos.
Benutzeravatar

rubber duck
hat ne Ente wieder aufgebaut
hat ne Ente wieder aufgebaut
Beiträge: 1569
Registriert: Mittwoch 10. Juli 2013, 11:48
Wohnort: 71665 Vaihingen Enz
Danke gesagt: 38x
Danke erhalten: 85x

Re: Update vom Forum

Ungelesener Beitrag von rubber duck » Freitag 22. Dezember 2017, 20:04

Birne hat geschrieben:
Donnerstag 21. Dezember 2017, 20:26
Hier ein Beispiel mit einem Foto mit 1000 Pixeln Breite:
Cool - eine Gummientensammlung!
:kueken:
Das zweite Leben des Ferdinand (Restaurierungsbericht) / Ente auf Autogas (Umbaubericht)
Antworten