Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen oder schließen

Willkommen im größten 2CV Citroën Forum Deutschlands!
Alles über die 2CV Ente, von Restauration bis zur Technik. Melde dich jetzt an und trete der 2CV Community bei.
Werbung
Bekanntgabe über technische Änderungen im Forum
  • Benutzeravatar
von Mary  
Themenersteller
 Beiträge: 797
 Kilometer: 88.091
Mitgliedschaft Beiträge Freunde Avatar Themen
#41664
Hallo,
nachdem ich nun unter extremem Schlafmangel leide, läuft das Forum wieder.
Wenn jemand noch falsche Umlaute findet im Forum - bitte nicht behalten sondern bei mir melden wo ihr diese gefunden habt.

Im persönlichen Bereich funktioniert die neue Mitgliederkarte nicht, das ist mir bekannt.
Unsere alte Mitgliederkarte http://www.2cvfahrer.de/geomap.php ist aber, auch nach einem Update gestern, da.
Wer dort eingetragen werden möchte, der muss lediglich im PERSÖNLICHEN BEREICH bei seinen Daten die Postleitzahl eintragen.

Was war passiert:
ordentllich wie ich, bin wollte ich nun einige Updates machen. Soweit so gut. Das Update der Mitgliederkarte lief perfekt durch.
Sicherung gemacht. Update für die Galerie einspielt und keine Fehlermeldung erhalten.
Sicherung gemacht. Update für das Portal eingespielt und keine Fehlermeldung erhalten.
Cache geleert, alles ok und dann noch was geändert am Template, hochgeladen und das Forum zeigte nur noch Fehlermeldungen.

Durch meine (mir fehlen leider die Worte für eine Verbindung die nur 3fach ISDN leistet und das in Deutschland oder sollte ich schreiben: für ein Entwicklungsland ganz toll?) also ich muss für diese Verbindung mit einem Router ins Internet, meine besuchten Seiten werden gechacht und darauf habe ich keinen Einfluss, dieser Cache baut sich langsam auf und ich weiß nicht, wann er "voll" ist.
Daher habe ich nicht gesehen, dass die Updates nicht durchgelaufen sind.

Backups von der Datenbank habe ich jedesmal erstellt, davon sind jedoch einige auch nicht sauber durchgelaufen.

So, mit meiner langsamen Verbindung konnte ich manche dieser Dateien nicht einspielen, also musste mein Bruder helfen.
Nach einige Versuchen, haben wir die richtigen Backups einspielen können, jedoch stimmten in manchen Tabellen die Umlaute nicht mehr.

Wer Fehler findet, bitte gleich mitteilen, wo.

Desweiteren werden ich einen Newsletter einrichten, der aber nicht mit dem Forum gekoppelt wird. Wer sich dort einträgt, wird über Dinge die sich im Forum tun, also den Crash von heute zum Beispiel, informiert werden.

Liebe Grüße

Mary
Dieses Thema hat 15 Antworten


Nur angemeldete Benutzer können Antworten sehen. Bitte melde dich im Forum an, um alle Funktionen uneingeschränkt nutzen zu können.

Vergleichbare Themen
Themen Statistiken Letzter Beitrag
snail forum oder Entenvergwaltiger
von duckrider  vor 10 Jahren  - In: Enten Externe Links
3 Antworten 
816 Zugriffe
von Birne
vor 10 Jahren
7 Antworten 
1179 Zugriffe
von Rennente
vor 9 Jahren
Forum ist tot am 11.11.2010
von Mary  vor 9 Jahren  - In: Foren Hilfe
6 Antworten 
934 Zugriffe
von Rennente
vor 9 Jahren
Wie Fotos ins Forum stellen?
von Jörni  vor 9 Jahren  - In: Foren Hilfe
7 Antworten 
372 Zugriffe
von Minimum
vor 9 Jahren
Das Forum hat bald wieder......
von Minimum  vor 9 Jahren  - In: Glückwunsch-Ecke
6 Antworten 
120 Zugriffe
von culrich
vor 9 Jahren
Werbung
Aus 3 macht 1

Heute habe ich eine Türverkleidung neu bezoge[…]

Moin, ich benötige mal Hilfe. Ich habe an me[…]

Gemisch zu fett

...wenns nur für den TÜV ist, könnt[…]

Sascha, mir würde es weniger um das etwas &[…]

Die neuesten Beiträge



Die besten Restaurationen



Jetzt EntenCLUB beitreten